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Conventions Used in this Guide

Please take a moment to review how instructions and other useful information are presented in
this documentation.

l Procedures are presented as numbered lists. A single bullet indicates that the procedure
has only one step.

l Bold type is used for the following:
o Keyboard entries that should be typed in their entirety exactly as shown. For
example, “copy file1” means you must type the word copy, then type a space, and
then type file1.

o On-screen prompts and messages, names of options and text boxes, and menu
commands. Menu commands are often separated by greater than signs (>). For
example, “click HFSS > Excitations > Assign >Wave Port.”

o Labeled keys on the computer keyboard. For example, “Press Enter” means to
press the key labeled Enter.

l Italic type is used for the following:
o Emphasis.
o The titles of publications.
o Keyboard entries when a name or a variable must be typed in place of the words in
italics. For example, “copy filename” means you must type the word copy, then
type a space, and then type the name of the file.

l The plus sign (+) is used between keyboard keys to indicate that you should press the
keys at the same time. For example, “Press Shift+F1” means to press the Shift key and,
while holding it down, press the F1 key also. You should always depress the modifier key
or keys first (for example, Shift, Ctrl, Alt, or Ctrl+Shift), continue to hold it/them down, and
then press the last key in the instruction.

Accessing Commands: Ribbons, menu bars, and shortcut menus are three methods that can
be used to see what commands are available in the application.

l The Ribbon occupies the rectangular area at the top of the application window and con-
tains multiple tabs. Each tab has relevant commands that are organized, grouped, and
labeled. An example of a typical user interaction is as follows:

"Click Draw > Line"
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This instruction means that you should click the Line command on the Draw ribbon tab.
An image of the command icon, or a partial view of the ribbon, is often included with the
instruction.

l Themenu bar (located above the ribbon) is a group of the main commands of an applic-
ation arranged by category such File, Edit, View, Project, etc. An example of a typical user
interaction is as follows:

"On the Filemenu, click theOpen Examples command" means you can click the File
menu and then clickOpen Examples to launch the dialog box.

l Another alternative is to use the shortcut menu that appears when you click the right-
mouse button. An example of a typical user interaction is as follows:

“Right-click and select Assign Excitation >Wave Port” means when you click the right-
mouse button with an object face selected, you can execute the excitation commands
from the shortcut menu (and the corresponding sub-menus).

Getting Help: Ansys Technical Support

For information about Ansys Technical Support, go to the Ansys corporate Support website,
http://www.ansys.com/Support. You can also contact your Ansys account manager in order to
obtain this information.

All Ansys software files are ASCII text and can be sent conveniently by e-mail. When reporting
difficulties, it is extremely helpful to include very specific information about what steps were
taken or what stages the simulation reached, including software files as applicable. This allows
more rapid and effective debugging.

Help Menu

To access help from the Help menu, click Help and select from the menu:

l [product name] Help - opens the contents of the help. This help includes the help for the
product and itsGetting Started Guides.

l [product name] Scripting Help - opens the contents of the Scripting Guide.
l [product name] Getting Started Guides - opens a topic that contains links to Getting
Started Guides in the help system.

Context-Sensitive Help

To access help from the user interface, press F1. The help specific to the active product (design
type) opens.

You can press F1 while the cursor is pointing at a menu command or while a particular dialog
box or dialog box tab is open. In this case, the help page associated with the command or open
dialog box is displayed automatically.
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1 - Introduction
This document is intended as supplementary material to HFSS for beginners and advanced
users. It includes instructions to create, solve, and analyze a Coax Tee design.

Sample Project - The Coax Tee

In this project, you will learn how to create the Coax Tee model. HFSS solves for the fields in an
arbitrary volume of:

l Coax Dielectric
l Coax Center Pin
l Outer Boundary
l Coax Shield

Figure 1-1: Coax Tee Model

Getting Started with HFSS™: Coax Tee
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2 - Set Up the Project
This chapter contains the following topics:

l Launch Ansys Electronics Desktop
l Set General Options
l Insert HFSS design
l Enable legacy view orientations
l Set Model Units (mm)
l Set Solution Type (Driven Modal)

Launch Ansys Electronics Desktop:
For convenience, a shortcut to the Ansys Electronics Desktop application is placed on your
desktop during program installation. Optionally, you may want to pin the shortcut to your Win-
dows Start Menu too.

1. Double-click Ansys Electronics Desktop (or click the same shortcut on your
Start Menu) to launch the application.

Set Up the Project 2-1
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Figure 2-1: Ansys Electronics Desktop

Note:

Refer to the preceding figure. If the Projectx folder is missing, click New on the
Desktop ribbon tab to start a new project. This folder will be missing if you
already had Electronics Desktop open to work on another project and closed that
project without exiting the application. Also, if the Project Manager window does
not appear, go to the Viewmenu and enable it.

Set General Options
Before you begin creating a design, configure some of the general options of HFSS:

1. Go to the Desktop tab and selectGeneral Options.

TheOptions dialog box appears.

Set Up the Project 2-2
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2. Expand HFSS and select the Boundary Assignment group.
3. Ensure all boundary assignment options are selected, as shown below:

Figure 2-2: Options Dialog Box – HFSS > Boundary Assignment Group

4. Click Drawing under the 3D Modeler Options.
5. Select the Automatically cover closed polylines and Edit properties of new prim-

itives options.

Set Up the Project 2-3
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Note:

The Edit properties of new primitives option causes a Properties dialog box to
appear whenever you create a new object, which is convenient for immediately
editing the object name, location, size, coordinate system, material assignment,
or appearance.

6. ClickOK.

Insert HFSS Design
1. On the Desktop ribbon tab, click HFSS:

Either of the two red-boxed icons in the following figure insert an HFSS design into the pro-
ject. The default action for the HFSS drop-down menu is to insert a regular HFSS design.
Therefore, clicking the first icon has the same effect as accessing the drop-down menu
and clicking the second icon.

Figure 2-3: Insert HFSS Design

Note:

Adding an HFSS design type modifies the project. In the Project Manager, an
asterisk appears after the project name whenever there are unsaved changes.

Set Up the Project 2-4
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Figure 2-4: HFSSDesign1 Added

2. Click Projectx*, press F2, and rename the project Coax Tee.

3. Save your model.

Note:

Optionally, you can customize the appearance of the drawing area of the Modeler win-
dow in the following ways:

l Adjust the size of the axes: From the menu bar, click View > Coordinate Sys-
tem and choose one of the available options.

l Modify the grid visibility or options: From the menu bar, click View >Grid
Settings. In the dialog box that appears, you can choose the grid type, style,
density, and visibility.

l Toggle the Ruler visibility: From the menu bar, click View > Visibility > Ruler.

Set Up the Project 2-5
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Enable Legacy View Orientations
This getting started guide was created based on standard view orientations that were in effect
for version 2023 R2 and earlier of the Ansys Electronics Desktop application. For consistency
between your experience and the views and instructions contained in this guide, select the
Enable Legacy View Orientation option in the 3D UI Options dialog box, as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Select Enable Legacy View Orientation:

3. ClickOK.

Changing the view orientation option does not change the model viewpoint that was in
effect at the time.

4. On the Draw ribbon tab, click Orient to change to the Trimetric view, which is the
default legacy view orientation.

Set Up the Project 2-6
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You do not have to select Trimetric from theOrient drop-down menu. The default view
appears when you clickOrient.

Although this option can only be accessed once a design is added to a project, it is a global
option. Your choice is retained for all future program sessions, projects, and design types that
use the 3D Modeler or that produce 3D plots of results.

At the end of this guide, you will be prompted to clear the Enable Legacy View Orientation
option, if you prefer to use the view orientation scheme implemented for 2024 R1 and newer ver-
sions going forward.

For a comparison of the legacy and current view orientations, search for "View Options: 3D UI
Options" in the HFSS help. Additionally, views associated with Alt + double-click zones have
been redefined. The current orientations are shown in the help topic, "Changing the Model View
with Alt+Double-Click Areas."

Set Model Units (mm)
Define the model units as follows:

1. On the Draw tab ribbon, click Units.

The Set Model Units and Max Extent dialog box appears.

2. Selectmm (milimeters) from the Select units drop-down menu if it is not already selec-
ted.

Keep the Rescale to new units and Advanced options cleared.

Figure 2-5: Set Model Units and Max Extent Dialog Box

3. ClickOK.

Set Up the Project 2-7

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Coax Tee

Set Solution Type (Modal)
Specify the design’s solution type as follows:

1. Using the menu bar, click HFSS > Solution Type.

The Solution Type dialog box appears.

2. UnderOptions selectModal and also verify that the remaining settings are as shown in
the following image:

Figure 2-6: Solution Type Dialog Box

3. ClickOK.

Set Up the Project 2-8
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Note:

This option ensures that HFSS calculates the modal-based S-parameters using
the Driven Modal method. The S-matrix solutions are expressed in terms of the
incident and reflected powers of waveguide modes.

Set Up the Project 2-9
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3 - Create the Model
The outline of the process to create the model is as follows:

l Set Grid Plane
l Create the Coax Pin
l Create the Coaxial Connector
l Assign Excitation
l Duplicate to create the Tee
l Unite the Conductors
l Unite the Coaxial Cylinders

Set Grid Plane
Before creating any objects, choose a different grid plane. You will create the Coax Tee along
the YZ plane, instead of the default XY plane. Specify the drawing plane on which you want to
display the grid, as follows:

1. On the Draw tab ribbon, choose YZ from the Drawing Plane drop-down menu (imme-
diately belowGrid).

The grid in the Modeler window is now displayed on the YZ plane. When you draw objects
by clicking in the Modeler window, the points will snap to a grid point along the YZ plane.

Create the Model 3-1
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Figure 3-1: YZ Grid Plane

Create the Coax Pin
To create the Coax Pin draw the cylinder freehand as follows:

1. On the Draw ribbon tab, click the Cylinder primitive.

The cursor changes to a snapping point indicator.

Create the Model 3-2
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Figure 3-2: Grid Snapping Point Indicator

2. Click on the global origin to define the center of a base circle.

The YZmini axes appear.

Tip:

Since the completed cylindrical part's base will be centered at the origin, snap-
ping to the origin saves you the trouble of redefining the center position later.

3. Move the cursor to form a circle with an arbitrary radius, and click the mouse again.

The mini X axis appears for the height definition.

Figure 3-3: Arbitrary Base Circle (with Height Mini Axis Displayed)

Create the Model 3-3
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4. Move the cursor to form a cylinder with an arbitrary height.

Figure 3-4: Arbitrary Cylinder Height Defined

Click once more to complete the cylinder. This operation generates an initial cylinder that
you will modify in the next step.

Figure 3-5: Initial Cylinder Completed

As soon as you click for the third time, the Properties dialog box appears.

5. On the Command tab of the Properties dialog box, edit the fields as shown in the fol-
lowing figure:

Create the Model 3-4
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Figure 3-6: Coax Pin Properties – Command Tab

After typing H for the Height value and pressing Enter, the Add Variable dialog box
appears.

6. Define H as shown in the following figure and clickOK. Do not close the Properties dialog
box yet.

Figure 3-7: Defining H – Add Variable Dialog Box

7. On the Attribute tab of the Properties dialog box, change the object Name to Coax_Pin.
8. From theMaterials drop-down menu, select Edit.

The Select Definitions window appears:

a. Type pec in the Search by Name text box. The material, pec (perfect electrical con-
ductor) is highlighted in the materials list.

Create the Model 3-5
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Figure 3-8: Select DefinitionsWindow

b. ClickOK to complete the selection.
9. Clear theMaterial Appearance option if it is selected.
10. Specify a desired Color for the electrical conductor. The images in this guide are based

on a brown color (Red: 128, Green: 64, Blue: 0).
11. Set the Transparent value to 0.6.
12. ClickOK to close the Properties dialog box.

Note:

Ignore the following informational message that appears in theMessage Man-
ager window:

l Solve Inside for object ‘Coax_Pin’ is unset, due to material assignment
change.

13. Press Ctrl+D to fit the view and click in the Modeler window's background area to deselect
the Coax_Pin.

14. If you want to hide the grid, click View >Grid Settings from the menu bar. Select the Hide
option underGrid Visibility and clickOK.

Create the Model 3-6
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Figure 3-9: Completed Coax_Pin Cylinder

Create the Coaxial Cylinder
To create the coaxial cylinder, which encloses the coaxial pin, draw a cylinder freehand and then
edit its properties.

1. Draw a cylinder of arbitrary size.

Tip:

You can snap to the center of the Coax_Pin cylinder's base circle for the first click
to set the location correctly, minimizing the properties that you have to edit.

2. Edit the fields in the Command tab of the Properties dialog box as shown in the following
figure:

Create the Model 3-7
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Figure 3-10: Coax Properties – Command Tab

3. On the Attribute tab, make the following changes:
a. Change the cylinder's Name to Coax.
b. Select vacuum from theMaterial drop-down menu.
c. Specify a light gray color (Red: 192, Green: 192, Blue: 192).
d. Set the Transparent value to 0.75.

4. ClickOK to close the Properties dialog box and click in the background area to deselect
the Coax part.

Figure 3-11: Coax Cylinder Completed

Assign Excitation
For this model use wave ports to excite both ends of the coax tee. This section describes how to
assign the first excitation.

Assigning the excitation before the model is complete is advantageous because, when you
duplicate the two cylindrical parts to produce the complete coax tee, the excitation will be duplic-
ated too.

1. Press F to switch to the face selection mode.
2. Click the Coax positive-X end face, as shown below:

Create the Model 3-8
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Figure 3-12: Excitation Face Selected

3. Right-click and select Assign Excitation > Port >Wave Port from the shortcut menu.

TheWave Port : General dialog box appears.

4. Type P1 in the Name text box and click Next.

TheWave Port : Post Processing dialog box appears.

5. Under Port Renormalization, set the fields as shown below and then click Finish.

Figure 3-13: Post Processing dialog box

6. Clear the current selection. Then, under Excitations in the Project Manager, click P1 to dis-
play the wave port excitation on the model:

Create the Model 3-9
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Figure 3-14: Visualization of Wave Port Excitation, P1

Duplicate to Create the Tee
You will select the two cylinders (Coax_Pin and Coax) and duplicate them around the Z axis to
form a tee. Along with the geometry, the wave port excitation you assigned will also be duplic-
ated

1. PressO to switch to the object selection mode.
2. Press CTRL+A to select all model objects.
3. Right-click and choose Edit > Duplicate > Around Axis.

The Duplicate Around Axis dialog box appears.

4. Edit the settings as shown below and then clickOK.

Create the Model 3-10
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Figure 3-15: Duplicate Around Axis Settings

5. ClickOK to close the Properties dialog box and click in the background area to clear the
current selection.

Figure 3-16: The Nearly Completed Tee

Create the Model 3-11
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The numbers in the wave port names (for the two duplicate ports) have been incremented
automatically. P1, P2, and P3 now appear under Excitations in the Project Manager:

Figure 3-17: Original and Duplicate Wave Ports in Project Manager

Unite the Conductors
Ensure you are in the object selection mode. So far you created different parts of the structure
namely, the coax-pins and the enclosures. Now unite the conductors as follows:

1. On the Draw ribbon tab, ensure that the Select option isObject. Then, click Select by
Name.

The Select Object dialog box appears.

2. Select the following objects, in the order specified, and clickOK:
l Coax_Pin
l Coax_Pin_1
l Coax_Pin_2.

Figure 3-18: Select Conductors to Unite

3. On the Draw ribbon tab, click Unite.

There is now a single object, Coax_Pin, listed under the material pec in the History Tree.
Expand the Unite subfolder to see the original objects that were merged into it:

Figure 3-19: History Tree - United Coax_Pin Conductor

Create the Model 3-12
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Figure 3-20: The United Conductors

Unite the Coaxial Cylinders
After uniting the co-axial cylindrical pins (the conductors) to form a tee-shaped structure, the
next step is to unite the enclosure cylinders, as follows:

1. On the Draw ribbon tab, click Select by Name.
2. Select the following objects, in the specified order, and clickOK:

l Coax
l Coax_1
l Coax_2

Figure 3-21: Select Coax Objects to Unite

Create the Model 3-13
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Note:

Leave out Coax_Pin, which is the internal conducting part of the tee, separate
from the enclosure.

3. On the Draw tab ribbon, click Unite.

The enclosure objects are united:

Figure 3-22: History Tree – United Coax Enclosure

4. Clear the current selection. Rotate your model for a good view of the tee intersection. Your
model should look like the following figure:

Figure 3-23: The Completed Coax Tee Geometry

Create the Model 3-14
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4 - Analyze the Model
This chapter contains the following topics:

l Add Solution Setup
l Add Frequency Sweep
l Validate the Design
l Analyze the Design
l Review Solution Data:

l Review the Profile Tab
l Review the Convergence Tab
l Review the Matrix Data Tab
l Review the Mesh Statistics Tab

l Create the Reports
l Create Field Overlays:

l Edit Field Overlay Sources
l Modify Attributes of a Field Plot
l Animate the E-Field Overlay

Add Solution Setup:
To solve the Coax Tee, define an analysis set-up and assign a frequency sweep. After spe-
cifying the adaptive frequency and the sweep, you can simulate the design. Define the adaptive
frequency as shown below.

1. On the Simulation ribbon tab, select Setup > Advanced:

The Driven Solution Setup dialog box appears.

2. Under theGeneral tab, edit the settings as shown below:

Analyze the Model 4-1
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Figure 4-1: Driven Solution Setup Dialog Box – General Tab

3. ClickOK.

Because you have already assigned at least one port, the Edit Frequency Sweep dialog
box opens automatically as soon as you finish adding a solution setup. You will define the
sweep in the next procedure.

Add Frequency Sweep
The Edit Frequency Sweep dialog box should already be open. Define the sweep as follows:

1. Specify the following settings:
a. Sweep Type: Fast
b. Distribution Type: Linear Step
c. Start: 1GHz
d. End: 10GHz
e. Step Size: 0.1GHz
f. Save Fields: Selected

Analyze the Model 4-2
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Figure 4-2: Edit Frequency Sweep Dialog Box

Note:

For the purpose of this exercise, the Sweep Type is Fast, even though the band-
width of this solution is relatively wide. A fast sweep requires the least solution
time and also has the advantage of providing field information (via the Save
Fields option).

2. ClickOK.

Validate and Analyze the Design
Before you run an analysis, the model has to pass the validation check to confirm your design is
set up properly.
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1. On the Simulation ribbon tab, click Validate.

The Validation Check window appears. A green check mark next to each item indicates
that the model is ready to be analyzed.

Figure 4-3: Validation CheckWindow

2. Click Close.

Note:

For HFSS projects, warnings may appear in theMessage Manager window.
Some of these messages warn you of potential problems, but you are not always
required to take any action.

3. Save your project.
4. On the Simulation ribbon tab, click Analyze All.
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Note:

This model is simple and will solve in a relatively short time. If the analysis is suc-
cessful, theMessage Manager will notify you of a normal completion of the sim-
ulation.

Review Solution Data
1. On the Results tab ribbon, click Solution Data.

The Solutions window appears.

Note:

Subsequent sections describe the tabs that constitute the Solution window.

l Profile
l Convergence
l Matrix Data
l Mesh Statistics

Review the Profile Tab
1. In the Solutions window, select the Profile tab.

After reviewing the information in this tab, keep the Solutions window open for reviewing
the remaining tabs.
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Figure 4-4: SolutionsWindow – Profile Tab

The Profile tab of the Solutions window shows you a synopsis of the simulation process. The
information on this tab includes the following:

l Mesh creation and refinement
l Adaptive meshing and adaptive passes
l Simulation setup
l Port adaptation
l Matrix assembly
l Solver data
l Field recovery (extraction of the electromagnetic field)
l Data transfer
l Frequency sweep (generation of S, Y, and Z parameter data)
l Solution process and total solution time (summary)
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For each reported phase of the analysis, the Real Time, CPU Time, and additional applicable
data are reported.

The more highly refined the mesh (that is, the higher the number of tetrahedral elements), the
more accurate the HFSS solution of the design will be. However, a greater number of tetrahedra
requires more computational resources (that is, CPU time and memory) to solve. Adaptive mesh
refinement is applied locally, only where required, thus balancing accuracy and computing
resources.

Review the Convergence Tab
1. Select the Convergence tab to view data about the solution convergence history. This tab

shows the number of passes completed, number of elements solved, andMax Mag. Delta
S (see note) for each pass.

Note:

After reviewing the information in this tab, keep the Solutions window open for
reviewing the remaining tabs.

Figure 4-5: SolutionsWindow – Convergence Tab
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Note:

The element count increases with each adaptive pass (due to mesh refinement).
TheMax Mag. Delta S column shows the maximum change in the S-matrix mag-
nitude at each pass, which is used as the stop criterion. When this value is less
than the prescribed tolerance in the solution setup (Maximum Delta S) for as
many consecutive passes as dictated (Minimum Converged Passes), mesh
adaptation ceases. The solution is deemed to be sufficiently accurate, and the
solution process proceeds to its conclusion.

You can display the convergence history as a Table or Plot. However, the plot option only
displays a curve if, three or more passes were completed.

You can export the data to a text file for inclusion within report documents.

Review the Matrix Data
1. Select theMatrix Data tab to view the S Matrix data.

Note:

After reviewing the information in this tab, keep the Solutions window open for
reviewing the remaining tab.

2. Select Display All Frequencies.

The P1, P2, and P3 S-matrix values are tabulated for each frequency in the specified
sweep.
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Figure 4-6: SolutionsWindow – Matrix Data Tab

Note:

For a real-time update of the Matrix Data while the solution is progressing, choose
Setup1 and LastAdaptive from the Simulation drop-down menus.
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Review the Mesh Statistics
1. ClickMesh Statistics to view data about the tetrahedral elements.

Figure 4-7: SolutionsWindow – Mesh Statistics Tab

The mesh statistics are listed separately for each part comprising the model, along with
the total number of elements (reported above the table). The following mesh statistics are
listed on this tab:

l Minimum, maximum, and RMS tetrahedra edge lengths
l Minimum, maximum, and mean tetrahedra volume
l Standard deviation of the tetrahedra volume.

Note:

You can click and drag the column heading borders to resize any column width.
You can also resize the Solutions window's overall size.

2. Click Close.

Create S-Parameter versus Frequency Plot
To create the rectangular plots for the S-parameters versus frequency perform the following
steps.

1. On the Results ribbon tab, click Modal Solution Data Report > 2D.

The Report dialog box appears.

2. Edit the settings in the Trace tab of the Report dialog box, as shown in the following figure:
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Figure 4-8: Report Dialog Box

3. Click New Report and then click Close.

HFSS generates the report:
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Figure 4-9: S Parameter Vs Frequency

Note:

The red curve represents S(P1, P1), the green curve S(P1, P2), and the blue
curve S(P1, P3).

Create Field Overlay
Next, you will select a model object on which to overlay an electric field magnitude plot and add
the overlay.

1. Minimize your S-parameter plot and return to the Modeler window.

2. On the Draw ribbon tab, choose Orient > Isometric for a more optimal view of the
overlay to be added.

3. Under vacuum in the History Tree, select Coax.
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4. Right-click in the Modeler window and select Plot Fields > E >Mag_E from the shortcut
menu.

The Create Field Plot dialog box appears.

5. Edit the settings as shown below and then click Done.

Figure 4-10: Create Field Plot Dialog Box

The E-field overlay is applied to the model:
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Figure 4-11: Initial E-Field Overlay Plot

In the next two procedures, you will edit the excitation source for this field overlay and
modify the attributes of the plot.

Edit Field Overlay Sources
To better reflect the ideal application of a coax tee, you should edit the excitation source on
which the E-Field overlay is based. By default, input power is applied to the first wave port (P1).
In this case, the excitation is applied to the leg at the +X end of the tee (the first one drawn).
Ideally, the power input to a tee would be at the middle leg (in this case, P2), resulting in a sym-
metrical output to the other two legs (P1 and P3).

Edit the field sources as follows:

1. In the Project Manager, right-click Field Overlays and select Edit Sources.

The Edit post process sources dialog box appears.

2. Under the Spectral Fields tab, make the following changes to the values in theMagnitude
column:

a. Change theMagnitude for P1:1 from 1 to 0.
b. Change theMagnitude for P2:1 from 0 to 1.

The dialog box should look like the following figure:
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Figure 4-12: Edit Post Process Sources Dialog Box

3. ClickOK.

Modify Attributes of the Field Plot

Change the Scale

Specify a logarithmic scale with user-defined limits, as follows:

1. Double-click within the E Field plot legend perimeter.

The E Field dialog box appears.

2. Select the Scale tab and edit the settings as shown in the following figure:

Figure 4-13: E Field Dialog Box – Scale Tab

Adjust the Plot Quality
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Plot quality is a drop-down menu available in Plots tab of the E Field dialog box. You can select
from among the following four options:

l Coarse
l Normal
l Fine
l Very Fine

3. Select the Plots tab and choose Very Fine from the Plot quality drop-down menu, as
shown in the following figure:

Figure 4-14: E Field Dialog Box – Plots Tab

4. Click Apply and then, Close.

The revised plot attributes are applied, and your model should resemble the figure below:
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Figure 4-15: The E-Field Overlay on the Coax Tee

Animate the E-Field Overlay
Field animations are an excellent means of visualizing the propagation of electromagnetic
waves through the device your model represents.

1. Under Field Overlays > E Field in the Project Manager, right-clickMag_E1 and select
Animate.

2. In the Create Animation Setup dialog box that appears, accept the default settings and
clickOK.
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Figure 4-16: Create Animation Setup Dialog Box

There may be a brief delay while the animation frames are generated. Then, the Anim-
ation dialog box appears, and the E field overlay on the model is animated.

3. Use the controls in the Animation dialog box to change the animation speed, stop and
start the animation, or to reverse the playback direction.

Figure 4-17: E Field Animation

4. Click Close when you're done viewing the animation.
5. Under Field Overlays > E Field in the Project Manager, right-clickMag_E1 and deselect

Plot Visibility in the shortcut menu to hide the electric field overlay.

6. Save your model.
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5 - Optionally, Restore Current View
Orientations

You have completed this getting started guide.

If you prefer to use the new view orientations implemented in version 2024 R1 of the Ansys Elec-
tronics Desktop application, clear the Use Legacy View Orientation option as follows:

1. From the menu bar, click View >Options.

The 3D UI Options dialog box appears.

2. Ensure that Enable Legacy View Orientation is cleared:

3. ClickOK.

The settings in the 3D UI Options dialog box are global. Your choice is retained for all future pro-
gram sessions, projects, and design types that use the 3D Modeler or that produce 3D plots of
results.

Optionally, Restore Current View Orientations 5-1

Ansys Electromagnetics Suite 2025 R2 - © ANSYS, Inc. All rights reserved. - Contains proprietary and confidential

information of ANSYS, Inc. and its subsidiaries and affiliates.



Getting Started with HFSS™: Coax Tee

You can now save and close this project.

Optionally, Restore Current View Orientations 5-2
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